úterý 9. dubna 2019

Silniční extravilánové 2018.2 a 2019.2

Dobrý den,
nová verze CAD Studio Silničních extravilánových podsestav 2018.2 a 2019.2 je tu a s ní změny kosmetické, jiné poměrně důležité a dokonce nové podsestavy. Mrkněte na to ...


***
Překvapení, které na videu neuvidíte je nová podsestava CS Vozovka - tedy dva spojené jízdní pruhy. Tato podsestava je reakcí na některé složitosti Jízdního pruhu, stále si však zachovává výhody při klopení oproti CK podsestavě od Autodesku. Nyní lze říct, že je to nejlepší volba pro jakoukoliv směrově nerozdělenou komunikaci v českém Civil 3D.



   Ke každé podsestavě je zpracováno podrobné Readme popisující změny a kompatibilitu s předchozí verzí, všechny změny jsou zapisovány online na helpdesk.

   Do příslušného vlákna znalostí se nově dostanete jedním kliknutím nebo vyfocením QR kódu přímo z palety podsestav :-)

Nová strukturovaná paleta

Značení verze podsestav   

   Kosmetickou, ale snad přehlednou novinkou, bude označování podsestav v následujícím formátu.

Výstupní parametr Verze => 2018 3.15
   Pro příklad uvedu Jízdní Pruh 2018 2.35, kde

  • 2018 2.35 znamená verzi Civilu, od které se dá podsestava použít, 
  • 2018 2.35 znamená verzi kompatibility podsestavy, ke které se ještě dostaneme podrobněji, ale ve zkratce 2018 2.35 nebude kompatibilní s 2018 3.17
  • 2018 2.35 je pak verze, která nemá vliv na kompatibilitu. Pokud tedy zjistíme, že v podsestavě chybí nějaký kód, nebo se špatně vykresluje tvar, opravíme to a zvýšíme toto číslo. V praxi se pak může stát, že dostanete výkres s podsestavou
    2018 1.15 ale po přebudování koridoru se její výstupní parametr změní na 2018 1.18. Vše bude fungovat a možná si změny ani nevšimnete, jen bude něco opraveno. To něco najdete zapsáno v Readme.

Kompatibilita

   Kompatibilita je velice citlivá záležitost a toho jsme si vědomi. Nová aktualizace přináší velké změny v podsestavách krajnice ve výkopu, násypu ale i středním dělicím pruhu, které budou se staršími verzemi nekompatibilní. Zní to hrozně, ale nebojte! 
   
   Kompatibilita se obecně týká tohoto čísla v označení 2018 2.35.

   Aktualizované podsestavy, mají úplně jiná označení a Civil k nim tak bude přistupovat. Na starších projektech vám tedy zůstanou funkční vzoráky! Nicméně pokud budete vkládat z palety nové (pod) sestavy, bude se již jednat o ty nové, aktualizované. 

   Jediný způsob jak použít starou podsestavu ve starém výkrese bude její kopírování. Z palety vždy vložíte novou, která nijak neovlivní tu starší. 

   Takže sice podsestavy nejsou kompatibilní, ale defakto to jsou dva komplet rozdílné kousky a žádné problémy nezaznamenáte.

Budete v pohodě, jako tahle vajca, jejichž slepičky si běhají ve volné přírodě

1 komentář:

Johny řekl(a)...

+1 Už bylo fakt na čase v tom udělat trochu pořádek.